So yes...we've moved!

Rules to read before posting and other important announcements can be found here. PLEASE check this section for important updates!
Post Reply
Message
Author
User avatar
Kidagakash85
Administrator
Administrator
Posts: 293
Joined: Mon Jun 12, 2006 1:50 pm
Location: Oregon
Contact:

So yes...we've moved!

#1 Post by Kidagakash85 » Mon Jun 12, 2006 4:58 pm

Hi, all! As you can see, we've moved. I'm sure you're all curious as to what the heck went on here, exactly, so here's the (somewhat) condensed version:

As I'm sure you're aware, my (old) domain got hacked in early February and all data was destroyed. I tried to get in contact with my (old) host to get them to restore a backup, but they're VERY bad about responding to support tickets, so that never happened. So I gave up trying to use a backup and started from scratch.

I tried multiple techniques to get the forum back up, but there were problems. For one thing, my host had stopped supporting PHPBB, and was trying to get me to switch to YABB. However, I couldn't find a way to convert the backup to YABB. I tried manual install of PHPBB, but that didn't work, it kept giving me errors. Finally, I managed to install PHPBB, but I couldn't install the backup because there was something wrong with the file!! So, I thought, we'll start from scratch. Some of you may have noticed that there was a week where the forum was there, but it said not to post until I gave the word. For some reason (and I'm going to guess that the reason was my STUPID HOST), I couldn't login to the admin panel, meaning I couldn't post or update the site. In the meantime, 22 spam members with everything from gambling to porn websites joined, and I couldn't delete them or prevent them from joining because I couldn't log in.

Finally, my domain went down again thanks to the lovely jerks at Cyberpixels, so I decided to abandon them and move to Dreamhost. Which is why KFU is now here. Unfortunately, because my backup file of the forum turned out to be corrupt, all our members and posts have been lost. So, with everyone's help, I hope we can get this forum back to the way it was!

User avatar
Blueoriontiger
Citizen
Citizen
Posts: 101
Joined: Tue Jun 13, 2006 8:30 am
Location: Parrottsville, TN
Contact:

#2 Post by Blueoriontiger » Thu Jun 22, 2006 7:42 am

I'll do my best to do stuff, Lisa. Now just to get Reb and everyone else to start posting....
Yayap: Hey look!! My Alpha-Bits are spelling a secret message!! Its says, "Ooooooo!!!"

Janeil: Yayap, that's Cheerios.

-Excerpt from a Halo Crossover

Pharoah
Royalty
Royalty
Posts: 527
Joined: Mon Jun 12, 2006 6:42 pm

#3 Post by Pharoah » Thu Jun 22, 2006 3:24 pm

yep, btw, i can not find that member list. I dunno where it is at. i will still try to look some more.

Post Reply